thelostworldfanforum

The Lost World Fan Forum Dedicated to the TV Show The Lost World
It is currently Mon May 29, 2017 6:59 pm

Contact Us | All times are UTC



Welcome
Welcome to thelostworldfanforum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our ther features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today.


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Recent Forum Issues
PostPosted: Thu Oct 22, 2015 7:32 pm 
Offline
Site Admin
User avatar

Joined: Tue Jun 12, 2007 4:32 pm
Posts: 330
We are copying over this information from the Support Forum on "Freeforums.org"


Quote:
Hello everyone,

In here we'll give you updates on everything that were issues the last few days.
An overloaded Power Distribution Unit (PDU) resulted in a power interruption during a routine maintenance. The databases going offline caused data corruption. While most servers were brought back up very quickly, the ongoing repairs are/were responsible for issues such as server lags and slowness.

White Pages
This was due to unscheduled power interruption and database repairs.
Status: Resolved
If you're still having problems, please make a post in the General Support forum.

Slow loading forums
Once again due to unscheduled database maintenance.
Status: Resolved
If you're still having problems, please make a post in the General Support forum.

E-mail not being sent
Caused by the database repairs, unfortunately no e-mails were sent. So make sure to check for Inactive Users in your Administration Control Panel (ACP)!
Status: Resolved
If you're still having problems, please make a post in the General Support forum.

Posts not showing up
Due to the database repairs scripts (the scripts fixing everything) there are several server lags, this might result in post not showing up.
Status: Resolved

The Tech Team is working on getting everything back to normal (! if not even faster !) as we speak!

All servers are up and running at this time. This morning's outage was caused by a PDU issue. The PDU (Power Distribution Unit) has been replaced now.
No damage was detected after the outage.

Please accept our sincere apologies for the outage.


We hope this is the end of the problems with the forum being offline. If not you can reach the Team at
Spoiler:
thelostworldfanforum@yahoo.com
and we post forum updates on Twitter @TLWTeam.

We sincerely appreciate everyone's patience in this matter!!!!!!!!!!


The Lost World Team
"


Top
 Profile  
 
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

Contact Us | All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
 cron

Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
Report Violation

subSilver+ theme by Canver Software, sponsor Sanal Modifiye
suspicion-preferred